Raspberry Pi の Unmet dependencies. エラーを直す

Raspberry Pi でアプリケーションのインストールやらで “E: Unmet dependencies.” 等が書かれたエラーが表示されることがある。

これが出るとインストールが進めなくなるんだけど、ネットで調べても直す方法がずっと分からないでいた。

しかし、以下のページに従えば直った。

Problem installing software: unmet dependencies – Raspberry Pi Forums
https://www.raspberrypi.org/forums/viewtopic.php?t=130985

すなわち、sudo raspi-config で Expand Filesystem を実行後、再起動する。


> 記事のタイトルとURL をコピーする <

書籍